微吧推荐
查看所有吧>>

活跃用户
    通达信做中线用的指标公式

    VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    VAR4:=(CLOSE-MA(CLO

     

    VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
    VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
    VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
    VAR6:=(VAR3 VAR4 VAR5)/3;
    VAR7:=EMA(VAR6,5);
    指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;
    VAR8:=IF(VAR6《=-20,10,0);
    VAR9:=HHV(VAR8,10);
    STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;
    VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
    K:EMA(VAR7,5)*2, COLORFF00FF;
    D:EMA(K,5), COLORWHITE;
    J:K*3-D*2, COLORYELLOW;
    VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J》10;
    换手: VOL/CAPITAL*100, COLORYELLOW;
    成交〖万手〗: VOL/10000, COLORWHITE;
    DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},'近

    想要参与评论?您还未登录,请 登录 or 注册